aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 19:12:44 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 19:42:48 +0200
commit0107b1752b0b0238d59662a5f6db07d8ab5aa0bb (patch)
tree0e73745719fca3da54f8038069580c6edb3d94cd
parentcfec2992859d24b6f97ba0cb0fb8b8d839a936bd (diff)
downloadguix-0107b1752b0b0238d59662a5f6db07d8ab5aa0bb.tar.gz
guix-0107b1752b0b0238d59662a5f6db07d8ab5aa0bb.zip
gnu: Add texlive-arabi-add.
* gnu/packages/tex.scm (texlive-arabi-add): New variable.
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index a25fee3942..8beddefee5 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -2093,6 +2093,27 @@ its own. PDF files generated using Arabi may be searched, and text may be
copied from them and pasted elsewhere.")
(license license:lppl)))
+(define-public texlive-arabi-add
+ (package
+ (name "texlive-arabi-add")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/arabi-add/"
+ "tex/latex/arabi-add/")
+ (base32
+ "1lrr3vr9sv554bvad70rc32x0jgsam2jaflgxw0nid0629rmigdj")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/arabi-add")
+ (synopsis
+ "Using @code{hyperref} and @code{bookmark} packages with Arabic and Farsi languages")
+ (description
+ "This package takes advantage of some of the possibilities that
+@code{hyperref} and @code{bookmark} packages offer when you create a table of
+contents for Arabic texts created by the @code{arabi} package.")
+ (license license:lppl1.3)))
+
(define-public texlive-arara
(package
(name "texlive-arara")