aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorWojtek Kosior <kwojtus@protonmail.com>2019-04-25 18:43:45 +0200
committerWojtek Kosior <kwojtus@protonmail.com>2019-04-25 18:43:45 +0200
commit5cb0fe181bf691a28aaf276e60271773c38fd197 (patch)
tree3ed6dd3318bf45bff21de85862acc037cb8b27ba /CMakeLists.txt
parent8dcae093d132674ad3c8c99178885314bb15248a (diff)
downloadfortran-assignment1-5cb0fe181bf691a28aaf276e60271773c38fd197.tar.gz
fortran-assignment1-5cb0fe181bf691a28aaf276e60271773c38fd197.zip
add block variant of matrix multiplication
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 18d3378..bd62935 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -70,6 +70,7 @@ set(mull_SRC
${SRC}/bettermath.F90
${SRC}/dotmath.F90
${SRC}/bettermath2.F90
+ ${SRC}/blockmath.F90
${SRC}/main.F90
)