aboutsummaryrefslogtreecommitdiff
path: root/libxml2-2.9.10/include/libxml/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libxml2-2.9.10/include/libxml/Makefile.am')
-rw-r--r--libxml2-2.9.10/include/libxml/Makefile.am54
1 files changed, 54 insertions, 0 deletions
diff --git a/libxml2-2.9.10/include/libxml/Makefile.am b/libxml2-2.9.10/include/libxml/Makefile.am
new file mode 100644
index 0000000..cf9297a
--- /dev/null
+++ b/libxml2-2.9.10/include/libxml/Makefile.am
@@ -0,0 +1,54 @@
+## Process this file with automake to produce Makefile.in
+
+xmlincdir = $(includedir)/libxml2/libxml
+
+xmlinc_HEADERS = \
+ SAX.h \
+ entities.h \
+ encoding.h \
+ parser.h \
+ parserInternals.h \
+ xmlerror.h \
+ HTMLparser.h \
+ HTMLtree.h \
+ debugXML.h \
+ tree.h \
+ list.h \
+ hash.h \
+ xpath.h \
+ xpathInternals.h \
+ xpointer.h \
+ xinclude.h \
+ xmlIO.h \
+ xmlmemory.h \
+ nanohttp.h \
+ nanoftp.h \
+ uri.h \
+ valid.h \
+ xlink.h \
+ xmlversion.h \
+ DOCBparser.h \
+ catalog.h \
+ threads.h \
+ globals.h \
+ c14n.h \
+ xmlautomata.h \
+ xmlregexp.h \
+ xmlmodule.h \
+ xmlschemas.h \
+ schemasInternals.h \
+ xmlschemastypes.h \
+ xmlstring.h \
+ xmlunicode.h \
+ xmlreader.h \
+ relaxng.h \
+ dict.h \
+ SAX2.h \
+ xmlexports.h \
+ xmlwriter.h \
+ chvalid.h \
+ pattern.h \
+ xmlsave.h \
+ schematron.h
+
+EXTRA_DIST = xmlversion.h.in