aboutsummaryrefslogtreecommitdiff
path: root/libxml2-2.9.10/example/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libxml2-2.9.10/example/Makefile.am')
-rw-r--r--libxml2-2.9.10/example/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/libxml2-2.9.10/example/Makefile.am b/libxml2-2.9.10/example/Makefile.am
new file mode 100644
index 0000000..49bca39
--- /dev/null
+++ b/libxml2-2.9.10/example/Makefile.am
@@ -0,0 +1,7 @@
+check_PROGRAMS = gjobread
+
+AM_CPPFLAGS = -I$(top_builddir)/include -I$(top_srcdir)/include -I$(srcdir)/include
+AM_CFLAGS = $(THREAD_CFLAGS) $(Z_CFLAGS)
+LDADD = $(RDL_LIBS) $(STATIC_BINARIES) $(top_builddir)/libxml2.la $(THREAD_LIBS) $(Z_LIBS) $(ICONV_LIBS) -lm $(WIN32_EXTRA_LIBADD)
+
+gjobread_SOURCES=gjobread.c