aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index ebf884b..b32ab17 100644
--- a/setup.py
+++ b/setup.py
@@ -5,9 +5,9 @@ import setuptools
VERSION = '0.1'
CFLAGS = ['-O2']
-
if platform.uname().system != 'Windows':
- CFLAGS.extend(['-fsigned-char', '-Wall', '-Wsign-compare', '-Wconversion'])
+ CFLAGS.extend(['-std=c99', '-fsigned-char', '-Wall',
+ '-Wsign-compare', '-Wconversion'])
setuptools.setup(