aboutsummaryrefslogtreecommitdiff
#! /usr/bin/make -f

# SPDX-License-Identifier: CC0-1.0

# Immutables debian/rules file
#
# Copyright (C) 2021,2022 Wojtek Kosior
#
# Available under the terms of Creative Commons Zero v1.0 Universal.

#export DH_VERBOSE = 1
export PYBUILD_NAME = immutables
export PYBUILD_TEST_PYTEST = 1

%:
	MYPYPATH=$$(pwd) dh $@ --with python3 --buildsystem=pybuild