summaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
authorWojtek Kosior <koszko@koszko.org>2022-06-15 11:09:58 +0200
committerWojtek Kosior <koszko@koszko.org>2022-06-15 11:09:58 +0200
commit22c722bf59e59246f47491c7229b17f9ef783614 (patch)
treebdcfbfae93f5e54d9b2b39465945419406b5e96a /pyproject.toml
parent6bc04f8097e44e55cbf543d811ccd90671faedbc (diff)
downloadhydrilla-builder-upstream/1.1_beta1.tar.gz
hydrilla-builder-upstream/1.1_beta1.zip
New upstream version 1.1~beta1upstream/1.1_beta1debian-upstream
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 968455f..41eaf49 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -13,7 +13,10 @@ write_to = "src/hydrilla/builder/_version.py"
[tool.pytest.ini_options]
minversion = "6.0"
-addopts = "-ra -q"
+addopts = "-ra"
testpaths = [
"tests"
]
+markers = [
+ "subprocess_run: define how mocked subprocess.run should behave"
+]