summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules16
1 files changed, 16 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
new file mode 100755
index 0000000..a0880f7
--- /dev/null
+++ b/debian/rules
@@ -0,0 +1,16 @@
+#! /usr/bin/make -f
+
+# SPDX-License-Identifier: CC0-1.0
+
+# Hydrilla's debian/rules file
+#
+# Copyright (C) 2021 Wojtek Kosior
+#
+# Available under the terms of Creative Commons Zero v1.0 Universal.
+
+export DH_VERBOSE = 1
+export PYBUILD_NAME = pydrilla
+export PYBUILD_TEST_PYTEST = 1
+
+%:
+ dh $@ --with python3 --buildsystem=pybuild