;;; GNU Guix --- Functional package management for GNU ;;; Copyright © 2014 Ludovic Courtès ;;; ;;; This file is part of GNU Guix. ;;; ;;; GNU Guix is free software; you can redistribute it and/or modify it ;;; under the terms of the GNU General Public License as published by ;;; the Free Software Foundation; either version 3 of the License, or (at ;;; your option) any later version. ;;; ;;; GNU Guix is distributed in the hope that it will be useful, but ;;; WITHOUT ANY WARRANTY; without even the implied warranty of ;;; MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the ;;; GNU General Public License for more details. ;;; ;;; You should have received a copy of the GNU General Public License ;;; along with GNU Guix. If not, see . (define-module (gnu packages uucp) #:use-module (guix licenses) #:use-module (guix packages) #:use-module (guix download) #:use-module (guix build-system gnu)) (define-public uucp (package (name "uucp") (version "1.07") (source (origin (method url-fetch) (uri (string-append "mirror://gnu/uucp/uucp-" version ".tar.gz")) (sha256 (base32 "0b5nhl9vvif1w3wdipjsk8ckw49jj1w85xw1mmqi3zbcpazia306")))) (build-system gnu-build-system) (arguments '(#:phases (modify-phases %standard-phases (replace 'configure (lambda* (#:key outputs #:allow-other-keys) ;; The old 'configure' script doesn't support the arguments ;; that we pass by default. (setenv "CONFIG_SHELL" (which "sh")) (let ((out (assoc-ref outputs "out"))) (invoke "./configure" (string-append "--prefix=" out) (string-append "--infodir=" out "/share/info")))))))) (home-page "https://www.gnu.org/software/uucp/uucp.html") (synopsis "UUCP protocol implementation") (description "Taylor UUCP is the GNU implementation of UUCP (Unix-to-Unix Copy), a set of utilities for remotely transferring files, email and net news between computers.") (license gpl2+))) ackages?id=8b221b64a552d31e241701aa5c6d339287a7a15b'>packages/adns.scm
AgeCommit message (Expand)Author
2020-06-11gnu: adns: Update to 1.6.0....Efraim Flashner
2020-03-14gnu: c-ares: Update to 1.16.0....Marius Bakke
2019-07-15gnu: gRPC: Re-add custom c-ares variant....Marius Bakke
2019-03-10gnu: c-ares: Update to 1.15.0....Marius Bakke
2019-01-15gnu: Add c-ares-next....Ricardo Wurmus
2018-11-06Revert "gnu: c-ares: Update to 1.15.0."...Efraim Flashner
2018-11-06gnu: c-ares: Update to 1.15.0....Efraim Flashner
2018-02-18gnu: c-ares: Update to 1.14.0....Efraim Flashner
2017-06-20gnu: c-ares: Update to 1.13.0 [fixes CVE-2017-1000381]....Marius Bakke