;;; GNU Guix --- Functional package management for GNU ;;; Copyright © 2014 Ludovic Courtès ;;; ;;; This file is part of GNU Guix. ;;; ;;; GNU Guix is free software; you can redistribute it and/or modify it ;;; under the terms of the GNU General Public License as published by ;;; the Free Software Foundation; either version 3 of the License, or (at ;;; your option) any later version. ;;; ;;; GNU Guix is distributed in the hope that it will be useful, but ;;; WITHOUT ANY WARRANTY; without even the implied warranty of ;;; MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the ;;; GNU General Public License for more details. ;;; ;;; You should have received a copy of the GNU General Public License ;;; along with GNU Guix. If not, see . (define-module (gnu packages uucp) #:use-module (guix licenses) #:use-module (guix packages) #:use-module (guix download) #:use-module (guix build-system gnu)) (define-public uucp (package (name "uucp") (version "1.07") (source (origin (method url-fetch) (uri (string-append "mirror://gnu/uucp/uucp-" version ".tar.gz")) (sha256 (base32 "0b5nhl9vvif1w3wdipjsk8ckw49jj1w85xw1mmqi3zbcpazia306")))) (build-system gnu-build-system) (arguments '(#:phases (modify-phases %standard-phases (replace 'configure (lambda* (#:key outputs #:allow-other-keys) ;; The old 'configure' script doesn't support the arguments ;; that we pass by default. (setenv "CONFIG_SHELL" (which "sh")) (let ((out (assoc-ref outputs "out"))) (invoke "./configure" (string-append "--prefix=" out) (string-append "--infodir=" out "/share/info")))))))) (home-page "https://www.gnu.org/software/uucp/uucp.html") (synopsis "UUCP protocol implementation") (description "Taylor UUCP is the GNU implementation of UUCP (Unix-to-Unix Copy), a set of utilities for remotely transferring files, email and net news between computers.") (license gpl2+))) f options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-06-02 00:28:09 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-06-02 00:28:52 +0200
commit8fc6059b024a42f73cc0203ce62a7baf0d64763c (patch)
tree2d34db7813e6356eea9955878f38797e165643f5 /bootstrap
parentd4ad8fd39864db09e7fac40b8156fce298e16a4c (diff)
downloadguix-8fc6059b024a42f73cc0203ce62a7baf0d64763c.tar.gz
guix-8fc6059b024a42f73cc0203ce62a7baf0d64763c.zip
gnu: lmdb: Update to 0.9.25.
* gnu/packages/databases.scm (lmdb): Update to 0.9.25. [source]: Fetch from OpenLDAP repository.
Diffstat (limited to 'bootstrap')
0 files changed, 0 insertions, 0 deletions