;;; GNU Guix --- Functional package management for GNU ;;; Copyright © 2013, 2015 Ludovic Courtès ;;; Copyright © 2015 Andreas Enge ;;; Copyright © 2019 Efraim Flashner ;;; ;;; This file is part of GNU Guix. ;;; ;;; GNU Guix is free software; you can redistribute it and/or modify it ;;; under the terms of the GNU General Public License as published by ;;; the Free Software Foundation; either version 3 of the License, or (at ;;; your option) any later version. ;;; ;;; GNU Guix is distributed in the hope that it will be useful, but ;;; WITHOUT ANY WARRANTY; without even the implied warranty of ;;; MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the ;;; GNU General Public License for more details. ;;; ;;; You should have received a copy of the GNU General Public License ;;; along with GNU Guix. If not, see . (define-module (gnu packages unrtf) #:use-module (guix licenses) #:use-module (guix packages) #:use-module (guix download) #:use-module (guix build-system gnu) #:use-module (guix gexp) #:use-module (gnu packages) #:use-module (gnu packages autotools) #:use-module (gnu packages m4) #:use-module (gnu packages base)) (define-public unrtf (package (name "unrtf") (version "0.21.10") (source (origin (method url-fetch) (uri (string-append "mirror://gnu/unrtf/unrtf-" version ".tar.gz")) (sha256 (base32 "1bil6z4niydz9gqm2j861dkxmqnpc8m7hvidsjbzz7x63whj17xl")))) (build-system gnu-build-system) (home-page "https://www.gnu.org/software/unrtf/") (synopsis "Convert Rich Text Format documents to other formats") (description "GNU UnRTF converts text documents from RTF to HTML, LaTeX, or troff. It supports changes in font characteristics, underlines and strikethroughs, superscripts and subscripts, and more.") (license gpl3+))) e='search'/>
AgeCommit message (Expand)Author
2017-01-22gnu: Add guile-sdl2....宋文武
2017-01-05gnu: sdl2: Add fcitx input....David Thompson
2017-01-05gnu: sdl2: Fix double input events bug....David Thompson
2016-10-27gnu: libmikmod: Update to 3.3.10....Efraim Flashner
2016-10-27gnu: sdl2: Update to 2.0.5....Efraim Flashner
2016-10-27gnu: Use 'https' for libsdl urls....Efraim Flashner
2016-07-29gnu: Use define-public to export packages....David Craven
2016-04-14gnu: packages: Use 'search-patches' everywhere....Alex Kost
2016-03-26gnu: sdl2-ttf: Update to 2.0.14....David Thompson
2016-03-26gnu: sdl2-image: Update to 2.0.1....David Thompson
2016-03-26gnu: sdl2-mixer: Update to 2.0.1....David Thompson
2016-03-26gnu: sdl-mixer: Add ModPlug support....David Thompson
2016-03-26gnu: sdl2: Update to 2.0.4....David Thompson
2015-12-17gnu: sdl-image: Add libwebp input....David Thompson
2015-12-17gnu: Add sdl2-ttf....David Thompson
2015-12-17gnu: Add sdl2-mixer....David Thompson
2015-12-17gnu: Add sdl2-image....David Thompson
2015-10-12gnu: sdl-union: Wrap into a procedure and export it....Alex Kost