;;; GNU Guix --- Functional package management for GNU ;;; Copyright © 2013, 2015 Ludovic Courtès ;;; Copyright © 2015 Andreas Enge ;;; Copyright © 2019 Efraim Flashner ;;; ;;; This file is part of GNU Guix. ;;; ;;; GNU Guix is free software; you can redistribute it and/or modify it ;;; under the terms of the GNU General Public License as published by ;;; the Free Software Foundation; either version 3 of the License, or (at ;;; your option) any later version. ;;; ;;; GNU Guix is distributed in the hope that it will be useful, but ;;; WITHOUT ANY WARRANTY; without even the implied warranty of ;;; MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the ;;; GNU General Public License for more details. ;;; ;;; You should have received a copy of the GNU General Public License ;;; along with GNU Guix. If not, see . (define-module (gnu packages unrtf) #:use-module (guix licenses) #:use-module (guix packages) #:use-module (guix download) #:use-module (guix build-system gnu) #:use-module (guix gexp) #:use-module (gnu packages) #:use-module (gnu packages autotools) #:use-module (gnu packages m4) #:use-module (gnu packages base)) (define-public unrtf (package (name "unrtf") (version "0.21.10") (source (origin (method url-fetch) (uri (string-append "mirror://gnu/unrtf/unrtf-" version ".tar.gz")) (sha256 (base32 "1bil6z4niydz9gqm2j861dkxmqnpc8m7hvidsjbzz7x63whj17xl")))) (build-system gnu-build-system) (home-page "https://www.gnu.org/software/unrtf/") (synopsis "Convert Rich Text Format documents to other formats") (description "GNU UnRTF converts text documents from RTF to HTML, LaTeX, or troff. It supports changes in font characteristics, underlines and strikethroughs, superscripts and subscripts, and more.") (license gpl3+))) t' value='search'/>
3 +0300'>2021-10-04
AgeCommit message (Expand)2021-05-10maint: update-NEWS: Sort packages prior writing to the data file....Maxim Cournoyer
2021-04-23build-aux: Relax the regexp used to match NEWS sections....Maxim Cournoyer
2019-05-20maint: update-NEWS: Track "gcc-toolchain", not "gcc"....Ludovic Courtès
gnu: pcre: Don't enable jit on powerpc-linux....Efraim Flashner
2021-08-30gnu: pcre2: Build without JIT on powerpc-linux....Efraim Flashner
2021-08-18gnu: Remove pcre2-10.36....Efraim Flashner
2021-07-29Merge branch 'master' into core-updates-frozen...Marius Bakke
2021-07-28gnu: Add pcre2-10.36....Jean-Baptiste Volatier
2021-07-23gnu: pcre2: Update to 10.37....Marius Bakke
2021-07-23gnu: pcre: Update to 8.45....Marius Bakke