;;; GNU Guix --- Functional package management for GNU ;;; Copyright © 2021 Charles ;;; This file is part of GNU Guix. ;;; ;;; GNU Guix is free software; you can redistribute it and/or modify it ;;; under the terms of the GNU General Public License as published by ;;; the Free Software Foundation; either version 3 of the License, or (at ;;; your option) any later version. ;;; ;;; GNU Guix is distributed in the hope that it will be useful, but ;;; WITHOUT ANY WARRANTY; without even the implied warranty of ;;; MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the ;;; GNU General Public License for more details. ;;; ;;; You should have received a copy of the GNU General Public License ;;; along with GNU Guix. If not, see . (define-module (gnu packages uglifyjs) #:use-module ((guix licenses) #:prefix license:) #:use-module (guix packages) #:use-module (guix git-download) #:use-module (guix build-system node) #:use-module (gnu packages node-xyz)) (define-public node-uglify-js (package (name "node-uglify-js") (version "3.13.9") (source (origin (method git-fetch) (uri (git-reference (url "https://github.com/mishoo/UglifyJS") (commit (string-append "v" version)))) (file-name (git-file-name name version)) (sha256 (base32 "0q1f91xwwm829cl5v727d4qkxy4yh7wri3pgl89f0m3a4y1n7hi4")))) (build-system node-build-system) (native-inputs (list node-acorn node-semver)) (home-page "https://lisperator.net/uglifyjs/") (synopsis "JavaScript parser / mangler / compressor / beautifier toolkit") (description "UglifyJS is a JavaScript compressor/minifier written in JavaScript. It also contains tools that allow one to automate working with JavaScript code: parser, code generator, compressor, mangler, scope analyzer, tree walker, and tree transformer.") (license license:bsd-2))) (define-public uglifyjs node-uglify-js) v class='path'>path: root/po/packages/de.po
AgeCommit message (Expand)Author
2022-09-04nls: Update translations.Julien Lepiller
2022-08-10nls: Update translations....Julien Lepiller
2022-07-09nls: Update translations....Julien Lepiller
2022-06-04nls: Update translations....Julien Lepiller
2022-05-01nls: Update translations....Julien Lepiller
2022-04-02nls: Update translations....Julien Lepiller
2022-03-01nls: Update translations....Julien Lepiller
2022-02-04nls: Update translations....Julien Lepiller
2022-01-09nls: Update translations....Julien Lepiller
2021-12-04nls: Update translations.Julien Lepiller
2021-11-06nls: Update translations....Julien Lepiller
2021-10-17nls: Update translations.Julien Lepiller
2021-09-02nls: Update translations....Julien Lepiller
2021-08-04nls: Update translations....Julien Lepiller
2021-05-10nls: Update translations.Maxim Cournoyer
2021-04-18nls: Update 'de' translations.Julien Lepiller
2020-11-12nls: Update string translations.Ludovic Courtès
2020-10-16nls: Update.Ludovic Courtès
2020-04-12nls: Update.Ludovic Courtès
2020-03-23nls: Update.Ludovic Courtès