;;; GNU Guix --- Functional package management for GNU ;;; Copyright © 2015, 2016 Alex Kost ;;; ;;; This file is part of GNU Guix. ;;; ;;; GNU Guix is free software; you can redistribute it and/or modify it ;;; under the terms of the GNU General Public License as published by ;;; the Free Software Foundation; either version 3 of the License, or (at ;;; your option) any later version. ;;; ;;; GNU Guix is distributed in the hope that it will be useful, but ;;; WITHOUT ANY WARRANTY; without even the implied warranty of ;;; MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the ;;; GNU General Public License for more details. ;;; ;;; You should have received a copy of the GNU General Public License ;;; along with GNU Guix. If not, see . (define-module (gnu packages sxiv) #:use-module (guix packages) #:use-module (guix download) #:use-module (guix build-system gnu) #:use-module ((guix licenses) #:prefix license:) #:use-module (gnu packages xorg) #:use-module (gnu packages image) #:use-module (gnu packages photo)) (define-public sxiv (package (name "sxiv") (version "1.3.2") (source (origin (method url-fetch) (uri (string-append "https://github.com/muennich/sxiv/archive/v" version ".tar.gz")) (file-name (string-append name "-" version ".tar.gz")) (sha256 (base32 "0lxnd33gaw4drhdwbkk94wzrjyhh64d57jq2ps7ffmqgizg6hlwz")))) (build-system gnu-build-system) (arguments '(#:tests? #f ; no check target #:make-flags (list (string-append "PREFIX=" %output) "CC=gcc") #:phases (alist-delete 'configure ; no configure phase %standard-phases))) (inputs `(("libx11" ,libx11) ("imlib2" ,imlib2) ("giflib" ,giflib) ("libexif" ,libexif))) (home-page "https://github.com/muennich/sxiv") (synopsis "Simple X Image Viewer") (description "sxiv is an alternative to feh and qiv. Its primary goal is to provide the most basic features required for fast image viewing. It has vi key bindings and works nicely with tiling window managers. Its code base should be kept small and clean to make it easy for you to dig into it and customize it for your needs.") (license license:gpl2+))) onchange='this.form.submit();'>space:mode:
authorRicardo Wurmus <rekado@elephly.net>2017-04-10 17:55:30 +0200
committerRicardo Wurmus <rekado@elephly.net>2017-04-10 18:22:52 +0200
commita6f39d7cd5e2957b8eb58976e1f4d1ce77538cb9 (patch)
tree3b55c387675a1c7b89c5ff2d878afd1817e9ee5c /AUTHORS
parent34a3ecfec09de2bd19e3a052b0bce9f9757a5a4d (diff)
downloadguix-a6f39d7cd5e2957b8eb58976e1f4d1ce77538cb9.tar.gz
guix-a6f39d7cd5e2957b8eb58976e1f4d1ce77538cb9.zip
gnu: gx-super-fuzz-lv2: Fix description.
* gnu/packages/music.scm (gx-super-fuzz-lv2)[description]: Replace "GxVoodooFuzz" with "GxSuperFuzz".
Diffstat (limited to 'AUTHORS')
0 files changed, 0 insertions, 0 deletions