;;; GNU Guix --- Functional package management for GNU ;;; Copyright © 2013, 2016 Ludovic Courtès ;;; ;;; This file is part of GNU Guix. ;;; ;;; GNU Guix is free software; you can redistribute it and/or modify it ;;; under the terms of the GNU General Public License as published by ;;; the Free Software Foundation; either version 3 of the License, or (at ;;; your option) any later version. ;;; ;;; GNU Guix is distributed in the hope that it will be useful, but ;;; WITHOUT ANY WARRANTY; without even the implied warranty of ;;; MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the ;;; GNU General Public License for more details. ;;; ;;; You should have received a copy of the GNU General Public License ;;; along with GNU Guix. If not, see . (define-module (gnu packages rush) #:use-module (guix packages) #:use-module (guix download) #:use-module (guix build-system gnu) #:use-module (guix licenses) #:use-module (gnu packages)) (define-public rush (package (name "rush") (version "2.1") (source (origin (method url-fetch) (uri (string-append "mirror://gnu/rush/rush-" version ".tar.gz")) (sha256 (base32 "17i4mggr3rnfz0xbhqvd86jqva40c535fhlwkb2l4hjcbpg8blcf")))) (build-system gnu-build-system) (home-page "https://www.gnu.org/software/rush/") (synopsis "Restricted user (login) shell") (description "GNU Rush is a restricted user shell, for systems on which users are to be provided with only limited functionality or resources. Administrators set user rights via a configuration file which can be used to limit, for example, the commands that can be executed, CPU time, or virtual memory usage.") (license gpl3+))) ption value='committer'>committer
12 05:00:45 +0100'>2020-02-12
AgeCommit message (Expand)Author
2020-01-09gnu: mate-terminal: Update to 1.23.0....Tobias Geerinckx-Rice
2020-01-09gnu: mate-terminal: Don't use NAME in source URI....Tobias Geerinckx-Rice
gnu: Fix copyright header typo....Tobias Geerinckx-Rice
2020-02-12gnu: gimp-fourier: Update home page....Tobias Geerinckx-Rice
2020-02-01gnu: GIMP: Add support for WebP images....Leo Famulari
2020-01-22gnu: gegl: Update to 0.4.20....Tobias Geerinckx-Rice
2020-01-22gnu: babl: Update to 0.1.74....Tobias Geerinckx-Rice
2019-11-10gnu: gimp: Update to 2.10.14....Tobias Geerinckx-Rice
2019-11-10gnu: gegl: Update to 0.4.18....Tobias Geerinckx-Rice
2019-11-10gnu: gegl: Add source URIs....Tobias Geerinckx-Rice
2019-11-10gnu: babl: Update to 0.1.72....Tobias Geerinckx-Rice