;;; GNU Guix --- Functional package management for GNU ;;; Copyright © 2013, 2016 Ludovic Courtès ;;; ;;; This file is part of GNU Guix. ;;; ;;; GNU Guix is free software; you can redistribute it and/or modify it ;;; under the terms of the GNU General Public License as published by ;;; the Free Software Foundation; either version 3 of the License, or (at ;;; your option) any later version. ;;; ;;; GNU Guix is distributed in the hope that it will be useful, but ;;; WITHOUT ANY WARRANTY; without even the implied warranty of ;;; MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the ;;; GNU General Public License for more details. ;;; ;;; You should have received a copy of the GNU General Public License ;;; along with GNU Guix. If not, see . (define-module (gnu packages rush) #:use-module (guix packages) #:use-module (guix download) #:use-module (guix build-system gnu) #:use-module (guix licenses) #:use-module (gnu packages)) (define-public rush (package (name "rush") (version "1.8") (source (origin (method url-fetch) (uri (string-append "mirror://gnu/rush/rush-" version ".tar.gz")) (sha256 (base32 "1vxdb81ify4xcyygh86250pi50krb16dkj42i5ii4ns3araiwckz")))) (build-system gnu-build-system) (home-page "https://www.gnu.org/software/rush/") (synopsis "Restricted user (login) shell") (description "GNU Rush is a restricted user shell, for systems on which users are to be provided with only limited functionality or resources. Administrators set user rights via a configuration file which can be used to limit, for example, the commands that can be executed, CPU time, or virtual memory usage.") (license gpl3+))) ion>
AgeCommit message (Expand)Author
2018-09-06Add missing use-modules clause....Ricardo Wurmus
2018-09-05gnu: r-igraph: Update to 1.2.2....Ricardo Wurmus
2018-09-05gnu: r-diffusionmap: Update to 1.1-0.1....Ricardo Wurmus
2018-06-02gnu: r-rgraphviz: Update to 2.24.0....Ricardo Wurmus
2018-04-21gnu: r-igraph: Update to 1.2.1....Ricardo Wurmus
2018-03-27gnu: python-plotly: Update to 2.4.1....Tobias Geerinckx-Rice
2018-03-17gnu: Use HTTPS for r-project.org home pages....Tobias Geerinckx-Rice
2018-03-15gnu: Add python-plotly....Leo Famulari
2018-03-02gnu: Add r-rbiofabric....Ricardo Wurmus
2017-12-18gnu: Add r-diffusionmap....Ricardo Wurmus
2017-11-07gnu: r-rgraphviz: Update to 2.22.0....Ricardo Wurmus
2017-10-22gnu: Add r-rgraphviz....Ricardo Wurmus
2017-08-09gnu: r-igraph: Move to (gnu packages graph)....Ricardo Wurmus
2017-08-09gnu: Add python-igraph....Ricardo Wurmus
2017-08-09gnu: Add igraph....Ricardo Wurmus