;;; GNU Guix --- Functional package management for GNU ;;; Copyright © 2015 Claes Wallin ;;; ;;; This file is part of GNU Guix. ;;; ;;; GNU Guix is free software; you can redistribute it and/or modify it ;;; under the terms of the GNU General Public License as published by ;;; the Free Software Foundation; either version 3 of the License, or (at ;;; your option) any later version. ;;; ;;; GNU Guix is distributed in the hope that it will be useful, but ;;; WITHOUT ANY WARRANTY; without even the implied warranty of ;;; MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the ;;; GNU General Public License for more details. ;;; ;;; You should have received a copy of the GNU General Public License ;;; along with GNU Guix. If not, see . (define-module (gnu packages pv) #:use-module (guix licenses) #:use-module (guix packages) #:use-module (guix download) #:use-module (guix build-system gnu)) (define-public pv (package (name "pv") (version "1.6.6") (source (origin (method url-fetch) (uri (string-append "https://www.ivarch.com/programs/sources/pv-" version ".tar.bz2")) (sha256 (base32 "1wbk14xh9rfypiwyy68ssl8dliyji30ly70qki1y2xx3ywszk3k0")))) (build-system gnu-build-system) (home-page "https://www.ivarch.com/programs/pv.shtml") (synopsis "Pipeline progress indicator") (description "pv (Pipe Viewer) is a terminal-based tool for monitoring the progress of data through a pipeline. It can be inserted into any normal pipeline between two processes to give a visual indication of how quickly data is passing through, how long it has taken, how near to completion it is, and an estimate of how long it will be until completion.") (license artistic2.0))) committer
AgeCommit message (Expand)Author
2020-08-10gnu: json-modern-cxx: Update to 3.9.1....Tobias Geerinckx-Rice
2020-07-30gnu: json-modern-cxx: Update to 3.9.0....Marius Bakke
2020-07-28gnu: xtl: Update to 0.6.15....Tobias Geerinckx-Rice
2020-07-21gnu: Add chaiscript....Vinicius Monego
2020-07-12gnu: Remove ".git" from "https://github/…/….git"....Ludovic Courtès
2020-07-11gnu: gperftools: Update to 2.8....Tobias Geerinckx-Rice
2020-05-30gnu: abseil-cpp: Update to 20200225.2....Tobias Geerinckx-Rice
2020-05-20gnu: ccls: Update to 0.20190823.6....Tobias Geerinckx-Rice
2020-05-09gnu: cpplint: Update to 1.4.5....Mathieu Othacehe
2020-05-07gnu: Add pegtl....Brice Waegeneire
2020-04-10gnu: libzen: Update to 0.4.38....Tobias Geerinckx-Rice
2020-03-29gnu: xtl: Update to 0.6.13....Tobias Geerinckx-Rice
2020-03-25gnu: abseil-cpp: Update to 20200225.1....Ricardo Wurmus
2020-03-06Do not record store file name in cpp.scm....Vagrant Cascadian
2020-03-04gnu: Add abseil-cpp....Roel Janssen