;;; GNU Guix --- Functional package management for GNU ;;; Copyright © 2015 Claes Wallin ;;; ;;; This file is part of GNU Guix. ;;; ;;; GNU Guix is free software; you can redistribute it and/or modify it ;;; under the terms of the GNU General Public License as published by ;;; the Free Software Foundation; either version 3 of the License, or (at ;;; your option) any later version. ;;; ;;; GNU Guix is distributed in the hope that it will be useful, but ;;; WITHOUT ANY WARRANTY; without even the implied warranty of ;;; MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the ;;; GNU General Public License for more details. ;;; ;;; You should have received a copy of the GNU General Public License ;;; along with GNU Guix. If not, see . (define-module (gnu packages pv) #:use-module (guix licenses) #:use-module (guix packages) #:use-module (guix download) #:use-module (guix build-system gnu)) (define-public pv (package (name "pv") (version "1.6.0") (source (origin (method url-fetch) (uri (string-append "http://www.ivarch.com/programs/sources/pv-" version ".tar.bz2")) (sha256 (base32 "13gg6r84pkvznpd1l11qw1jw9yna40gkgpni256khyx21m785khf")))) (build-system gnu-build-system) (home-page "http://www.ivarch.com/programs/pv.shtml") (synopsis "Pipeline progress indicator") (description "pv (Pipe Viewer) is a terminal-based tool for monitoring the progress of data through a pipeline. It can be inserted into any normal pipeline between two processes to give a visual indication of how quickly data is passing through, how long it has taken, how near to completion it is, and an estimate of how long it will be until completion.") (license artistic2.0))) '>committer
AgeCommit message (Expand)Author
2018-08-17gnu: ntp: Update to 4.2.8p12 [fix CVE-2018-12327]....Tobias Geerinckx-Rice
2018-06-30gnu: tlsdate: Bump COMPILE_DATE....Tobias Geerinckx-Rice
2018-06-29gnu: tlsdate: Return #t from phases....Tobias Geerinckx-Rice
2018-04-11gnu: tlsdate: Fix compilation on aarch64-linux-gnu....Ludovic Courtès
2018-03-28gnu: ntp: Update to 4.2.8p11 [security-fixes]....Leo Famulari
2018-03-05services: Add openntpd service....Efraim Flashner
2017-11-27gnu: openntpd: Enable use of TLS-based time constraints....Leo Famulari
2017-11-26gnu: openntpd: Update to 6.2p3....Efraim Flashner
2017-09-24gnu: openntpd: Update to 6.2p2....Efraim Flashner