;;; GNU Guix --- Functional package management for GNU ;;; Copyright © 2013 Eric Bavier ;;; ;;; This file is part of GNU Guix. ;;; ;;; GNU Guix is free software; you can redistribute it and/or modify it ;;; under the terms of the GNU General Public License as published by ;;; the Free Software Foundation; either version 3 of the License, or (at ;;; your option) any later version. ;;; ;;; GNU Guix is distributed in the hope that it will be useful, but ;;; WITHOUT ANY WARRANTY; without even the implied warranty of ;;; MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the ;;; GNU General Public License for more details. ;;; ;;; You should have received a copy of the GNU General Public License ;;; along with GNU Guix. If not, see . (define-module (gnu packages pem) #:use-module (guix packages) #:use-module (guix licenses) #:use-module (guix download) #:use-module (guix build-system gnu) #:use-module (gnu packages perl)) (define-public pem (package (name "pem") (version "0.7.9") (source (origin (method url-fetch) (uri (string-append "mirror://gnu/pem/pem-" version ".tar.gz")) (sha256 (base32 "03iqcki1lakkck1akdyvljjapgqda3l0rh38id7jhrac9kcxqgg2")))) (build-system gnu-build-system) (inputs (list perl)) (home-page "https://www.gnu.org/software/pem/") (synopsis "Personal expenses manager") (description "GNU Pem is a simple tool for tracking personal income and expenses. It operates from the command line and it stores its data in a basic text format in your home directory. It can easily print reports of your spending on different expenses via a basic search feature.") (license gpl3+))) elect name='qt'>
AgeCommit message (Expand)Author
2023-07-21gnu: libpaper: Skip tests when cross-compiling....Efraim Flashner
2023-07-20gnu: ghostscript: Fix build for the Hurd....Janneke Nieuwenhuizen
2023-07-20gnu: libpaper: Disable tests for the Hurd....Janneke Nieuwenhuizen
2023-07-09gnu: ghostscript: Fix CVE-2023-36664....Tobias Geerinckx-Rice
2023-04-14Merge branch 'master' into core-updates....Maxim Cournoyer
2023-04-10gnu: ijs: Fix cross-building to riscv64-linux....Efraim Flashner
2023-03-02Merge remote-tracking branch 'savannah/master' into core-updates...Christopher Baines
2023-02-16gnu: Remove unneeded module imports....Efraim Flashner
2022-09-16gnu: libpaper: Update to 2.0.0....Marius Bakke
2022-08-30gnu: libpaper: Update to 1.2.3....Marius Bakke