Source: https://src.fedoraproject.org/rpms/torcs/raw/rawhide/f/torcs-1.3.7-nullptr.patch
Upstream-status: https://sourceforge.net/p/torcs/mailman/message/36490328/
--- torcs-1.3.7/src/libs/musicplayer/OpenALMusicPlayer.cpp.orig 2014-02-05 10:54:43.000000000 +0100
+++ torcs-1.3.7/src/libs/musicplayer/OpenALMusicPlayer.cpp 2018-07-09 20:56:42.521607205 +0100
@@ -161,7 +161,7 @@
{
char pcm[BUFFERSIZE];
int size = 0;
- const char* error = '\0';
+ const char* error = nullptr;
if (!stream->read(pcm, BUFFERSIZE, &size, &error)) {
GfError("OpenALMusicPlayer: Stream read error: %s\n", error);
type='hidden' name='id' value='0e3897187c6e3fc821b59153b6b632896a1a380e'/>
Wojtek's customized Guix | |
Age | Commit message (Expand) | Author |
2020-05-04 | Add (guix openpgp)....* guix/openpgp.scm, tests/openpgp.scm, tests/civodul.key,
tests/dsa.key, tests/ed25519.key, tests/rsa.key,
tests/ed25519.sec: New files.
* Makefile.am (MODULES): Add guix/openpgp.scm.
(SCM_TESTS): Add tests/openpgp.scm.
(EXTRA_DIST): Add tests/*.key and tests/ed25519.sec.
| Ludovic Courtès |