From: Gordon Ball Date: Sat, 23 Nov 2019 18:59:39 +0000 Subject: skip tests which are sensitive to server time --- test/continue.t | 2 +- test/export.t | 1 + test/help.t | 1 + test/lengthen.t | 1 + test/move.t | 2 ++ test/run_all | 2 +- test/shorten.t | 1 + test/summary.t | 3 +++ test/tag.t | 1 + test/tags.t | 1 + 10 files changed, 13 insertions(+), 2 deletions(-) diff --git a/test/continue.t b/test/continue.t index 917699e..428f714 100755 --- a/test/continue.t +++ b/test/continue.t @@ -37,7 +37,7 @@ sys.path.append(os.path.dirname(os.path.abspath(__file__))) from basetest import Timew, TestCase - +@unittest.skip("Time-of-day sensitive") class TestContinue(TestCase): def setUp(self): """Executed before each test in the class""" diff --git a/test/export.t b/test/export.t index c6726e6..8b511ff 100755 --- a/test/export.t +++ b/test/export.t @@ -62,6 +62,7 @@ class TestExport(TestCase):
aboutsummaryrefslogtreecommitdiff
path: root/gnu/machine/digital-ocean.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2021-09-20 16:00:37 +0200
committerRicardo Wurmus <rekado@elephly.net>2021-09-20 16:01:08 +0200
commitcbb76da1f6fd9a27bb1826274493cc6f33000f18 (patch)
tree76ac706ef880bc59e1d36f7b114f7c3e5608f7d4 /gnu/machine/digital-ocean.scm
parent6eded1a04186e3118b293486b038c994e05efedf (diff)
downloadguix-cbb76da1f6fd9a27bb1826274493cc6f33000f18.tar.gz
guix-cbb76da1f6fd9a27bb1826274493cc6f33000f18.zip
gnu: Add python-pymol.
* gnu/packages/chemistry.scm (python-pymol): New variable.
Diffstat (limited to 'gnu/machine/digital-ocean.scm')
e""" self.t("track 20160101T0100 - 20160101T1000 foo")