diff -ru src/part.c b/part.c
--- src/part.c Thu May 14 06:01:00 2009 -0400
+++ b/part.c Thu May 14 06:01:00 2009 -0400
@@ -1767,8 +1767,8 @@
/* to compute number of partitions */
{
INT erg = OK;
- if (ni<0) return;
- if (not EMPTYP(S_V_I(vec,ni))) return;
+ if (ni<0) return 0;
+ if (not EMPTYP(S_V_I(vec,ni))) return 0;
else if (ni<=1) M_I_I(1,S_V_I(vec,ni));
else {
href='/'>
index : guix | |
Wojtek's customized Guix | |
Age | Commit message (Expand) | Author |
2021-12-13 | gnu: Simplify package inputs....This commit was obtained by running:
./pre-inst-env guix style
without any additional argument.
| Ludovic Courtès |
2020-11-17 | gnu: gnu-pw-mgr: Update to 2.7.4....* gnu/packages/gnu-pw-mgr.scm (gnu-pw-mgr): Update to 2.7.4.
| Tobias Geerinckx-Rice |
2020-09-20 | gnu: gnu-pw-mgr: Update to 2.7....* gnu/packages/gnu-pw-mgr.scm (gnu-pw-mgr): Update to 2.7.
[arguments]: Add new phase to work around /dev/tty not being available
in the build environment.
| Efraim Flashner |