diff -ru src/part.c b/part.c
--- src/part.c Thu May 14 06:01:00 2009 -0400
+++ b/part.c Thu May 14 06:01:00 2009 -0400
@@ -1767,8 +1767,8 @@
/* to compute number of partitions */
{
INT erg = OK;
- if (ni<0) return;
- if (not EMPTYP(S_V_I(vec,ni))) return;
+ if (ni<0) return 0;
+ if (not EMPTYP(S_V_I(vec,ni))) return 0;
else if (ni<=1) M_I_I(1,S_V_I(vec,ni));
else {
t-static/cgit.png' alt='cgit logo'/>
index : guix | |
Wojtek's customized Guix | |
Age | Commit message (Expand) | Author |
2019-01-21 | Update 'TODO'...* TODO (Installer): Add Pierre Neidhardt suggestions described here:
https://lists.gnu.org/archive/html/guix-devel/2019-01/msg00305.html
| Mathieu Othacehe |
2019-01-17 | Update 'TODO'....* TODO (Installer): New section.
| Mathieu Othacehe |
2016-09-01 | Update 'TODO'....* TODO: Remove items about guix challenge & guix publish.
Signed-off-by: Vincent Legoll <vincent.legoll@gmail.com>
Signed-off-by: Ludovic Courtès <ludo@gnu.org>
| Vincent Legoll |