diff --git a/Cargo.toml b/Cargo.toml
index 57924f1..0c59727 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -43,11 +43,6 @@ bench = false
version = "0.4"
optional = true
-[dependencies.blas-src]
-version = "0.6.1"
-optional = true
-default-features = false
-
[dependencies.cblas-sys]
version = "0.1.4"
optional = true
@@ -92,7 +87,7 @@ version = "0.9"
default-features = false
[features]
-blas = ["cblas-sys", "blas-src"]
+blas = ["cblas-sys"]
docs = ["approx", "serde", "rayon"]
serde-1 = ["serde"]
test = ["test-blas-openblas-sys"]
method='get'>
Wojtek's customized Guix | |
Age | Commit message (Expand) | Author |
2022-05-22 | import: Add Elm importer....* guix/import/elm.scm, guix/scripts/import/elm.scm: New files.
* Makefile.am (MODULES): Add them.
* guix/scripts/import.scm (importers): Add "elm".
* doc/guix.texi (Invoking guix import): Document Elm importer.
* doc/contributing.texi (Elm Packages): Mention it.
* tests/elm.scm ("(guix import elm)"): New test group.
Signed-off-by: Ludovic Courtès <ludo@gnu.org>
| Philip McGrath |
2022-05-22 | guix: Add elm-build-system....* gnu/packages/patches/elm-offline-package-registry.patch: New file.
* gnu/local.mk (dist_patch_DATA): Add it.
* gnu/packages/elm.scm (elm): Use it.
* guix/build-system/elm.scm, guix/build/elm-build-system.scm,
tests/elm.scm: New files.
* Makefile.scm (MODULES, SCM_TESTS): Add them.
* doc/guix.texi (Build Systems): Document 'elm-build-system'.
* doc/contributing.texi (Elm Packages): New section. Document naming
conventions and utilities.
Signed-off-by: Ludovic Courtès <ludo@gnu.org>
| Philip McGrath |