Cargo.toml | 6 +-----
1 file changed, 1 insertion(+), 5 deletions(-)
diff --git a/Cargo.toml b/Cargo.toml
index 1f3e1b6..36bc816 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -43,11 +43,6 @@
version = "0.3.2"
optional = true
-[dependencies.blas-src]
-version = "0.2.0"
-optional = true
-default-features = false
-
[dependencies.cblas-sys]
version = "0.1.4"
optional = true
@@ -91,7 +86,7 @@
default-features = false
[features]
-blas = ["cblas-sys", "blas-src"]
+blas = ["cblas-sys"]
docs = ["approx", "serde", "rayon"]
serde-1 = ["serde"]
test = ["test-blas-openblas-sys"]
idden' name='id' value='c5ea9598d88b1951c858f6d91628c495f8411257'/>
koszko
koszko-scripts
Wojtek's customized Guix
Age Commit message (Expand ) Author
2023-08-18 tests: store-roots: Remove bogus test. ...This test was added in 1261ce15233cbf7e24de9959df86a23b46314a28 but it
proved to be bogus: <https://issues.guix.gnu.org/64760>.
* tests/store-roots.scm ("gc-roots, initial"): Remove.
Ludovic Courtès
2023-06-18 store: Tolerate non-existent GC root directories. ...* guix/store/roots.scm (gc-roots): Wrap 'scandir*' call in 'catch'.
* tests/store-roots.scm ("gc-roots, initial"): New test. Move
'open-connection' call below.
Ludovic Courtès