Description: Avoid dependency on byebug to reduce package closure
significantly, see https://issues.guix.gnu.org/55997
diff --git a/lib/hydra.rb b/lib/hydra.rb
index 29fbad2..6b5058a 100644
--- a/lib/hydra.rb
+++ b/lib/hydra.rb
@@ -1,4 +1,3 @@
-require 'byebug' unless ENV['RACK_ENV'] == "production"
require 'pp'
module CoreExt
e id='header'>
|
index : guix | |
Wojtek's customized Guix | |
Age | Commit message (Expand) | Author |
2022-05-18 | tests: Ensure test OpenPGP keys never expire....All these keys had expiration dates. 'tests/keys/ed25519.pub' expired
on 2022-04-24.
Fixes <https://issues.guix.gnu.org/55506>.
* tests/keys/ed25519.pub, tests/keys/ed25519-2.pub,
tests/keys/ed25519-3.pub: Remove expiration date.
| Ludovic Courtès |
2021-12-22 | tests: Move keys into ./tests/keys/ and add a third ed25519 key....The third key will be used in an upcoming commit.
Rename public keys to .pub.
* guix/tests/gnupg.scm (%ed25519-3-public-key-file): New variable.
(%ed25519-3-secret-key-file): New variable.
(%ed25519-2-public-key-file): Renamed from %ed25519bis-public-key-file.
(%ed25519-2-secret-key-file): Renamed from %ed25519bis-secret-key-file.
* tests/keys/ed25519-3.key: New file.
* tests/keys/ed25519-3.sec: New file.
Signed-off-by: Mathieu Othacehe <othacehe@gnu.org>
| Attila Lendvai |