#From xuhuisheng #at https://github.com/RadeonOpenCompute/ROCm/issues/1659#issuecomment-1041026624 diff --git a/utils/flags.hpp b/utils/flags.hpp index 8f0228cc..2eaa47c5 100644 --- a/utils/flags.hpp +++ b/utils/flags.hpp @@ -245,7 +245,7 @@ release(bool, ROC_SYSTEM_SCOPE_SIGNAL, true, \ "Enable system scope for signals (uses interrupts).") \ release(bool, ROC_SKIP_COPY_SYNC, false, \ "Skips copy syncs if runtime can predict the same engine.") \ -release(bool, ROC_ENABLE_PRE_VEGA, false, \ +release(bool, ROC_ENABLE_PRE_VEGA, true, \ "Enable support of pre-vega ASICs in ROCm path") \ release(bool, HIP_FORCE_QUEUE_PROFILING, false, \ "Force command queue profiling by default") \ r>
aboutsummaryrefslogtreecommitdiff
path: root/gnu/bootloader.scm
AgeCommit message (Expand)Author
2022-09-08gnu: bootloader: Report error in menu-entry....tiantian
2022-09-08gnu: bootloader: Extend `<menu-entry>' for chain-loader....tiantian
2022-08-30bootloader: Wrap lines....Mathieu Othacehe
2022-08-30bootloader: Add device-tree-support? option....Reza Alizadeh Majd
2022-08-28bootloader: Convert device in menu-entry to proper sexp....Josselin Poiret
2022-08-21bootloader: Remove expired export....Tobias Geerinckx-Rice
2021-11-17gnu: system: Improve location of some configuration warnings....Josselin Poiret
2021-08-30bootloader: Report location of the deprecated 'target' field....Ludovic Courtès
2021-08-29gnu: bootloader: Support multiple targets....Maxim Cournoyer