#From xuhuisheng #at https://github.com/RadeonOpenCompute/ROCm/issues/1659#issuecomment-1041026624 diff --git a/utils/flags.hpp b/utils/flags.hpp index 8f0228cc..2eaa47c5 100644 --- a/utils/flags.hpp +++ b/utils/flags.hpp @@ -245,7 +245,7 @@ release(bool, ROC_SYSTEM_SCOPE_SIGNAL, true, \ "Enable system scope for signals (uses interrupts).") \ release(bool, ROC_SKIP_COPY_SYNC, false, \ "Skips copy syncs if runtime can predict the same engine.") \ -release(bool, ROC_ENABLE_PRE_VEGA, false, \ +release(bool, ROC_ENABLE_PRE_VEGA, true, \ "Enable support of pre-vega ASICs in ROCm path") \ release(bool, HIP_FORCE_QUEUE_PROFILING, false, \ "Force command queue profiling by default") \
aboutsummaryrefslogtreecommitdiff
path: root/tests/records.scm
AgeCommit message (Expand)Author
2019-03-30records: Support custom 'this' identifiers....Ludovic Courtès
2019-03-25records: Allow thunked fields to refer to 'this-record'....Ludovic Courtès
2019-01-22records: Detect duplicate field initializers....Ludovic Courtès
2018-08-31records: Adjust to test changes in 'record-abi-mismatch-error'....Ludovic Courtès
2018-05-23records: Insert record type ABI checks in constructors....Ludovic Courtès
2016-07-14records: Improve reporting of invalid field specifiers....Ludovic Courtès
2016-04-03build: Add a Guile custom test driver using SRFI-64....Mathieu Lirzin