Make sure, that vtysh_cmd.c is deterministically generated.
--- a/vtysh/extract.pl.in 2017-03-10 13:55:06.000000000 +0100
+++ b/vtysh/extract.pl.in 2017-06-24 00:51:56.460000000 +0200
@@ -214,7 +214,7 @@
}
# Output DEFSH
-foreach (keys %live) {
+foreach (sort keys %live) {
my ($proto);
my ($key);
$key = $live{$_};
@@ -229,7 +229,7 @@
{
EOF
-foreach (keys %odefun) {
+foreach (sort keys %odefun) {
my ($node, $str) = (split (/,/));
$cmd = $ocmd{$_};
$cmd =~ s/_cmd/_cmd_vtysh/;
lt='cgit logo'/>
index : guix | |
Wojtek's customized Guix | |
Age | Commit message (Expand) | Author |
)Author |
2019-07-19 | gnu: evolution-data-server: Use a proper patch for locales....See <https://lists.gnu.org/archive/html/guix-devel/2019-07/msg00265.html>.
* gnu/packages/patches/evolution-data-server-locales.patch: New file.
* gnu/local.mk: Add it.
* gnu/packages/gnome.scm (evolution-data-server): Replace the
'patch-locale-canonicalization' phase with the new patch.
| Timothy Sample |