This test tries to send a KeyboardInterrupt, which does not work in the build environment. --- a/test_subprocess32.py 2017-03-06 22:21:49.334045485 +0100 +++ b/test_subprocess32.py 2017-03-06 22:22:02.490439949 +0100 @@ -1299,12 +1299,6 @@ getattr(p, method)(*args) return p - def test_send_signal(self): - p = self._kill_process('send_signal', signal.SIGINT) - _, stderr = p.communicate() - self.assertIn('KeyboardInterrupt', stderr) - self.assertNotEqual(p.wait(), 0) - def test_kill(self): p = self._kill_process('kill') _, stderr = p.communicate() 2f4519b22b12e'/> Wojtek's customized Guix
aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/kodi.scm
AgeCommit message (Expand)Author
2017-11-20gnu: kodi: Update snapshot....Marius Bakke
2017-11-03gnu: Add kodi-cli....Oleg Pykhalov
2017-06-20gnu: Move contents of zip module into compression module....Arun Isaac
2017-06-04gnu: kodi: Update to 18.0_alpha-6-f22d62d....Marius Bakke
2017-05-25gnu: kodi: Update to 18.0_alpha-5-1a38948....Marius Bakke
2017-05-09gnu: kodi: Update to 18.0_alpha-4-b8ad238....Marius Bakke
2017-04-27gnu: kodi: Update to 18.0_alpha-3-749c61e....Marius Bakke
2017-04-15gnu: kodi: Update to 18.0_alpha-2-478d306....Marius Bakke
2017-03-30gnu: kodi: Update to 18.0_alpha-1-ec5d53d....Marius Bakke
2017-03-30gnu: kodi: Remove silly wrapper script....Marius Bakke
2017-03-30gnu: kodi: Embed full path to tzdata....Marius Bakke
2017-03-21gnu: kodi: Wrap executable so it finds libcurl....Marius Bakke
2017-03-20gnu: kodi: Update to 18.0_alpha-0-b35147e....Marius Bakke