In case of 'AttributeError', 'value' is None, so do not try to access it. Submitted upstream. --- pybugz-0.6.11/bugz.py 2006-09-02 14:35:37.000000000 +0200 +++ pybugz-0.6.11/bugz.py 2014-05-05 16:02:20.000000000 +0200 @@ -1249,9 +1254,9 @@ class PrettyBugz(Bugz): for field, name in FIELDS + MORE_FIELDS: try: value = result.find('//%s' % field).text + print '%-12s: %s' % (name, value.encode(self.enc)) except AttributeError: continue - print '%-12s: %s' % (name, value.encode(self.enc)) # Print out the cc'ed people cced = result.findall('.//cc') 1243eeeb13008fe'/> Wojtek's customized Guix
aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/time.scm
AgeCommit message (Expand)Author
2019-03-18Correct name and email address for ng0....ng0
2019-02-06gnu: Add datefudge....Kyle Meyer
2019-01-15gnu: Separate Python core packages from the rest....Ricardo Wurmus
2019-01-04gnu: python-isodate: Update to 0.6.0....Efraim Flashner
2019-01-04gnu: python-tzlocal: Update to 1.5.1....Efraim Flashner
2018-09-20Merge branch 'master' into core-updatesMarius Bakke
2018-09-15gnu: python-iso8601: Update to 0.1.12....Tobias Geerinckx-Rice