--- pinball-0.3.1/base/Config.cpp 2009-10-13 18:33:38.000000000 +0200
+++ pinball-0.3.1/base/Config.cpp 2009-10-13 18:37:12.000000000 +0200
@@ -416,7 +416,7 @@
m_sDataDir = string(EM_DATADIR) + "/";
m_sExeDir = "./";
if ( *( m_sDataDir.c_str() ) != '/' ) {
- char* ptr=0;
+ const char* ptr=0;
char* ptrw = 0;
//cout<<"relative to exe file"<
index : guix | |
Wojtek's customized Guix | |
Age | Commit message (Collapse) | Author |
|
Extend the sed script to also behave like "basename",
saving the addtional call of "xargs basename".
* bootstrap (langs): Extend sed scripts, remove running xargs.
|
|
* bootstrap: Substitute ‘guix-cookbook’ for copy/pasted ‘guix-manual’.
Reported-by: jetomit on #guix
|
|
* .gitignore: Update ignore list.
* Makefile.am (assert-no-store-file-names): Exclude the cookbook.
* bootstrap: Generate po files for cookbook translations.
* doc/guix-cookbook.texi: New file.
* doc/local.mk (info_TEXINFOS): Add it; add a rule to build cookbook
translations.
* po/doc/local.mk (DOC_COOKBOOK_PO_FILES): New variable.
(EXTRA_DIST): Add cookbook pot file and po files.
(doc-po-update-cookbook-%): New target.
(doc-pot-update): Also update cookbook pot file.
(doc-po-update): Also update cookbook po files.
|
|
* bootstrap: Generate stub files for the manual translations whose
generated files are not included in the VCS.
* doc/contributing.de.texi: Remove file.
* doc/contributing.es.texi: Remove file.
* doc/contributing.fr.texi: Remove file.
* doc/contributing.zh_CN.texi: Remove file.
* doc/guix.de.texi: Remove file.
* doc/guix.es.texi: Remove file.
* doc/guix.fr.texi: Remove file.
* doc/guix.zh_CN.texi: Remove file.
* .gitignore: Add them.
Signed-off-by: Julien Lepiller <julien@lepiller.eu>
|