diff -Naur a/gui/bank-ops.c b/gui/bank-ops.c
--- a/gui/bank-ops.c 2012-08-06 05:33:34.000000000 +0200
+++ b/gui/bank-ops.c 2012-08-07 17:57:28.580145691 +0200
@@ -393,6 +393,8 @@
g_signal_connect_swapped(G_OBJECT(msg), "response",
G_CALLBACK(gtk_widget_destroy), msg);
gtk_widget_show (msg);
+
+ gtk_recent_manager_remove_item(recent_manager, filename, NULL);
}
else
{
diff -Naur a/libpetrifui/dish_file.c b/libpetrifui/dish_file.c
--- a/libpetrifui/dish_file.c 2012-08-06 05:33:34.000000000 +0200
+++ b/libpetrifui/dish_file.c 2012-08-07 17:56:09.063909801 +0200
@@ -1440,7 +1440,7 @@
if (stat(path, &st) != 0)
{
- msg_log(MSG_ERROR, "file '%s' does not exist\n");
+ msg_log(MSG_ERROR, "file '%s' does not exist\n", path);
return -1;
}
ojtek's customized Guix
|
Age | Commit message (Expand) | Author |
2023-10-22 | gnu: patman: Apply patch for new Change-Id setting....* gnu/packages/bootloaders.scm (u-boot) [source]: Apply patch.
* gnu/packages/patches/u-boot-patman-change-id.patch: New file.
* gnu/local.mk (dist_patch_DATA): Register it.
* .patman (keep_change_id): Use it.
Series-changes: 3
- New commit
Change-Id: I33c03013f6a260b5f5d80212b7b6ebe8a3f97efa
| Maxim Cournoyer |
2023-05-01 | .patman: Remove get_maintainer_script option....This is now handled at the level of git via its new '--header-cmd' option,
which produces X-Debbugs-CC headers.
* .patman (get_maintainer_script): Delete option.
| Maxim Cournoyer |
2023-02-25 | .patman: Ignore bad tags....The feature is not used in Guix, and it produces extraneous warnings.
* .patman (ignore_bad_tags): Set option to True.
| Maxim Cournoyer |
2022-12-28 | .patman: New configuration file....* .patman: New file.
Series-to: 60218@debbugs.gnu.org
Series-cc: rekado@elephly.net, othacehe@gnu.org
Series-version: 2
| Maxim Cournoyer |