diff --git a/C/Sha1.c b/C/Sha1.c
index 55c1c63..48b4c5d 100644
--- a/C/Sha1.c
+++ b/C/Sha1.c
@@ -104,39 +104,6 @@ void Sha1_GetBlockDigest(CSha1 *p, const UInt32 *data, UInt32 *destDigest)
destDigest[4] = p->state[4] + e;
}
-void Sha1_UpdateBlock_Rar(CSha1 *p, UInt32 *data, int returnRes)
-{
- UInt32 a, b, c, d, e;
- UInt32 W[kNumW];
-
- a = p->state[0];
- b = p->state[1];
- c = p->state[2];
- d = p->state[3];
- e = p->state[4];
-
- RX_15
-
- RX_1_4(R0, R1, 15);
-
- RX_20(R2, 20);
- RX_20(R3, 40);
- RX_20(R4, 60);
-
- p->state[0] += a;
- p->state[1] += b;
- p->state[2] += c;
- p->state[3] += d;
- p->state[4] += e;
-
- if (returnRes)
- {
- unsigned i;
- for (i = 0 ; i < SHA1_NUM_BLOCK_WORDS; i++)
- data[i] = W[kNumW - SHA1_NUM_BLOCK_WORDS + i];
- }
-}
-
#define Sha1_UpdateBlock(p) Sha1_GetBlockDigest(p, p->buffer, p->state)
void Sha1_Update(CSha1 *p, const Byte *data, size_t size)
@@ -212,46 +179,6 @@ void Sha1_Update(CSha1 *p, const Byte *data, size_t si
gnu: dbacl: Update to 1.14.1.
* gnu/packages/textutils.scm (dbacl): Update to 1.14.1.
[source]: Add patch to fix build with current glibc.
[arguments]: (Try to) bootstrap only once.
* gnu/packages/patches/dbacl-include-locale.h.patch: New file.
* gnu/local.mk (dist_patch_DATA): Add it.
0 files changed, 0 insertions, 0 deletions