We've seen some tests take up to 60s to complete on a busy armhf machine. Even a busy x86_64 machine can use more than 5s on some tests. Increase timeouts to increase chances of a successful build. --- a/nss/gtests/ssl_gtest/tls_connect.cc 2017-03-14 22:47:30.855813629 +0100 +++ b/nss/gtests/ssl_gtest/tls_connect.cc 2017-03-14 22:48:49.042335273 +0100 @@ -245,7 +245,7 @@ ASSERT_TRUE_WAIT((client_->state() != TlsAgent::STATE_CONNECTING) && (server_->state() != TlsAgent::STATE_CONNECTING), - 5000); + 300000); } void TlsConnectTestBase::EnableExtendedMasterSecret() { @@ -385,7 +385,7 @@ if (failing_side == TlsAgent::CLIENT) { failing_agent = client_; } - ASSERT_TRUE_WAIT(failing_agent->state() == TlsAgent::STATE_ERROR, 5000); + ASSERT_TRUE_WAIT(failing_agent->state() == TlsAgent::STATE_ERROR, 300000); } void TlsConnectTestBase::ConfigureVersion(uint16_t version) { right'>
aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/sssd.scm
AgeCommit message (Expand)Author
2018-03-11gnu: sssd: Update to 1.16.1....Tobias Geerinckx-Rice
2017-11-04gnu: sssd: Disable failing test....Marius Bakke
2017-10-25gnu: sssd: Add missing word to description....Tobias Geerinckx-Rice
2017-10-25gnu: sssd: Update to 1.16.0....Tobias Geerinckx-Rice
2017-10-25gnu: ding-libs: Update to 0.6.1....Tobias Geerinckx-Rice
2017-07-29gnu: sssd: Update to 1.15.3....Tobias Geerinckx-Rice
2017-05-16gnu: bind: Rename variable to 'isc-bind'....Ludovic Courtès
2017-05-15gnu: Add sssd....Ricardo Wurmus
2017-05-15gnu: Add ding-libs....Ricardo Wurmus