Increase the timeout on dictionary tests to accommodate slower machines. --- netsurf-3.6/test/hashtable.c +++ netsurf-3.6/test/hashtable.c @@ -286,6 +286,7 @@ tcase_add_checked_fixture(tc_dict_s, dicts_hashtable_create, dict_hashtable_teardown); + tcase_set_timeout(tc_dict_s, 30); tcase_add_test(tc_dict_s, hashtable_dict_test); @@ -297,6 +298,7 @@ tcase_add_checked_fixture(tc_dict_l, dictl_hashtable_create, dict_hashtable_teardown); + tcase_set_timeout(tc_dict_l, 30); tcase_add_test(tc_dict_l, hashtable_dict_test); '>
Wojtek's customized Guix
aboutsummaryrefslogtreecommitdiff
path: root/tests/file-systems.scm
AgeCommit message (Expand)Author
2020-05-20bootloader: grub: Allow booting from a Btrfs subvolume....Maxim Cournoyer
2020-05-20file-systems: Add helpers for parsing the options string into an alist....Maxim Cournoyer
2017-09-14uuid: Move tests to 'tests/uuid.scm'....Ludovic Courtès
2017-09-14uuid: Adjust tests....Ludovic Courtès
2017-03-21file-systems: Do not use (gnu packages …)....Ludovic Courtès
2017-02-04file-systems: Remove dependency on (guix store)....Ludovic Courtès
2017-01-16file-systems: 'file-system-needed-for-boot?' is #t for parents of the store....Ludovic Courtès