Increase the timeout on dictionary tests to accommodate slower machines.
--- netsurf-3.6/test/hashtable.c
+++ netsurf-3.6/test/hashtable.c
@@ -286,6 +286,7 @@
tcase_add_checked_fixture(tc_dict_s,
dicts_hashtable_create,
dict_hashtable_teardown);
+ tcase_set_timeout(tc_dict_s, 30);
tcase_add_test(tc_dict_s, hashtable_dict_test);
@@ -297,6 +298,7 @@
tcase_add_checked_fixture(tc_dict_l,
dictl_hashtable_create,
dict_hashtable_teardown);
+ tcase_set_timeout(tc_dict_l, 30);
tcase_add_test(tc_dict_l, hashtable_dict_test);
form'>
Wojtek's customized Guix | |
Age | Commit message (Expand) | Author |
2020-04-10 | tests: openvswitch: Use the absolute file name of ovs-vsctl....This fixes a regression introduced in 8b9cad01e9619f53dc5a65892ca6a09ca5de3447
where ovs-vsctl would no longer be available in PATH.
* gnu/tests/networking.scm (run-openvswitch-test): Qualify "ovs-vsctl"
invocation by ungexping the OPENVSWITCH variable instead of assuming it's
available on PATH.
| Marius Bakke |
2020-03-16 | tests: dhcpd: Adjust network interface name....This is a followup to 8e53fe2b91d2776bc1529e7b34967c8f1d9edc32.
* gnu/tests/networking.scm (dhcpd-v4-configuration)
(%dhcpd-os): Use "ens3" instead of "eth0".
| Ludovic Courtès |