Increase the timeout on dictionary tests to accommodate slower machines.
--- netsurf-3.6/test/hashtable.c
+++ netsurf-3.6/test/hashtable.c
@@ -286,6 +286,7 @@
tcase_add_checked_fixture(tc_dict_s,
dicts_hashtable_create,
dict_hashtable_teardown);
+ tcase_set_timeout(tc_dict_s, 30);
tcase_add_test(tc_dict_s, hashtable_dict_test);
@@ -297,6 +298,7 @@
tcase_add_checked_fixture(tc_dict_l,
dictl_hashtable_create,
dict_hashtable_teardown);
+ tcase_set_timeout(tc_dict_l, 30);
tcase_add_test(tc_dict_l, hashtable_dict_test);
ndex : guix
|
Wojtek's customized Guix | |
Age | Commit message (Expand) | Author |
2018-11-17 | gnu: Add ClamAV....* gnu/packages/antivirus.scm: New file.
* gnu/packages/patches/clamav-system-tomsfastmath.patch,
gnu/packages/patches/clamav-config-llvm-libs.patch: New files.
* gnu/local.mk (GNU_SYSTEM_MODULES): Add new module.
(dist_patch_DATA): Add patches.
Co-authored-by: Christopher Baines <mail@cbaines.net>
| Eric Bavier |