--- mono-4.4.1/mcs/class/monodoc/Monodoc/storage/ZipStorage.cs.orig 2018-11-26 22:16:25.008879747 +0100 +++ mono-4.4.1/mcs/class/monodoc/Monodoc/storage/ZipStorage.cs 2018-11-26 22:21:53.969770985 +0100 @@ -74,6 +74,12 @@ id = GetNewCode (); ZipEntry entry = new ZipEntry (id); + var SOURCE_DATE_EPOCH_string = Environment.GetEnvironmentVariable("SOURCE_DATE_EPOCH"); + if (SOURCE_DATE_EPOCH_string != null) + { + var SOURCE_DATE_EPOCH = Convert.ToInt64(SOURCE_DATE_EPOCH_string); + entry.DateTime = new DateTime(SOURCE_DATE_EPOCH, DateTimeKind.Utc); + } zipOutput.PutNextEntry (entry); } ='id' value='8f9052d5434a3a11e7b4ff14d6b0090256e08aa4'/> Wojtek's customized Guix
aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/regex.scm
onf" as non-substitutable....
AgeCommit message (Expand)Author
2020-11-25gnu: re2: Update to 2020-11-01....Brett Gilio
Ludovic Courtès
2019-03-16bootloader: Use 'invoke/quiet' when running 'grub-install' and co....Ludovic Courtès
2019-03-13Remove traces of "GuixSD"....Ludovic Courtès
2018-11-18bootloader: De-monadify configuration file generators....Ludovic Courtès
2018-05-12bootloader: extlinux: Fix menu support with u-boot....Vagrant Cascadian
2017-12-15bootloader: Factorize write-file-on-device....Mathieu Othacehe
2017-12-04bootloader: extlinux: Stop using dd binary....Mathieu Othacehe
2017-11-23bootloader: extlinux: Fix device tree path....Mathieu Othacehe
2017-07-28bootloader: Use <menu-entry> for the bootloader side....Danny Milosavljevic
2017-06-21bootloader: extlinux: Add extlinux-bootloader-gpt....Mathieu Othacehe
2017-06-08bootloader: Use menu-entry to define custom bootloader entries....Mathieu Othacehe
2017-05-21bootloader: extlinux: Add a warning message on top of generated conf file....Mathieu Othacehe
2017-05-18bootloader: extlinux: Remove syslinux-bootloader....Mathieu Othacehe
2017-05-18bootloader: extlinux: Remove undefined symbols from export list....Mathieu Othacehe
2017-05-16bootloader: Add extlinux support....Mathieu Othacehe