Patch taken from the Sage packaging system. --- src/include/Lcommon.h 2010-01-31 15:16:45.000000000 +0000 +++ src/include/Lcommon.h 2011-03-08 21:19:11.849443238 +0000 @@ -25,7 +25,7 @@ #ifdef USE_MPFR inline double lcalc_to_double(const double& x) { return x; } #endif -//inline double lcalc_to_double(const long double& x) { return x; } +inline double lcalc_to_double(const long double& x) { return x; } inline double lcalc_to_double(const int& x) { return x; } inline double lcalc_to_double(const long long& x) { return x; } inline double lcalc_to_double(const short& x) { return x; } 'get'> Wojtek's customized Guix
aboutsummaryrefslogtreecommitdiff
path: root/gnu/system/vm.scm
AgeCommit message (Expand)Author
2024-04-17vm: Always use a native emulator in ‘guix system vm’....Ludovic Courtès
2024-03-31vm: If not the same local architecture, don't enable kvm....Zheng Junjie
2024-03-31vm: add arguments to use virt machine type for qemu-riscv64....Zheng Junjie
2024-03-31vm: When target riscv64-linux, use u-boot-qemu-riscv64-bootloader....Zheng Junjie
2024-03-31vm: use #$ for kernel-arguments....Zheng Junjie
2024-02-10services: Add ‘virtual-build-machine’ service....Ludovic Courtès
2024-02-10vm: Add ‘cpu-count’ field to <virtual-machine>....Ludovic Courtès
2024-02-10vm: Export <virtual-machine> accessors....Ludovic Courtès
2024-02-10vm: Add ‘date’ field to <virtual-machine>....Ludovic Courtès
2023-10-29system: vm: Include the cirrus driver in the initrd....Tobias Geerinckx-Rice
2023-10-01system: vm: Remove unused variable....Ludovic Courtès