diff --git a/src/kpackage/package.cpp b/src/kpackage/package.cpp
index 5aec9fd..b15c933 100644
--- a/src/kpackage/package.cpp
+++ b/src/kpackage/package.cpp
@@ -820,7 +820,7 @@ PackagePrivate::PackagePrivate()
: QSharedData(),
fallbackPackage(nullptr),
metadata(nullptr),
- externalPaths(false),
+ externalPaths(true),
valid(false),
checkedValid(false)
{
-static/cgit.png' alt='cgit logo'/>
index : guix | |
Wojtek's customized Guix | |
Age | Commit message (Expand) | Author |
2021-05-20 | The #guix channel is hosted by Libera Chat....* README (Contact): Update network name.
* ROADMAP: Likewise.
* doc/contributing.texi (Contributing): Likewise.
* doc/guix.texi (After System Installation): Likewise.
| Tobias Geerinckx-Rice |
2020-10-23 | doc: Update README....* README (Installation): Do not mention installing Guix from Git anymore.
(Building from Git): Add section.
| Maxim Cournoyer |
2020-10-22 | README: Refer to the manual for building from Git....* README (Installing Guix from Guix): Remove section.
(Installation): For installing from Git, refer to the "Building from Git"
section of the manual and suggest using './pre-inst-env guix pull' rather than
'make install' for installing Guix.
| Maxim Cournoyer |
2020-06-02 | doc: Update README to refer to the manual....* README (Requirements): Refer to the manual.
(Installation): Update URL of the manual.
| Ludovic Courtès |
2019-11-09 | doc: Mention value /var to localstatedir option....* README (Installing Guix from Guix): Mention value /var to localstatedir option.
* doc/contributing.texi (Building from Git): Likewise.
* doc/guix.texi (Requirements): Likewise.
Signed-off-by: Ludovic Courtès <ludo@gnu.org>
| zimoun |