diff --git a/src/kpackage/package.cpp b/src/kpackage/package.cpp
index 5aec9fd..b15c933 100644
--- a/src/kpackage/package.cpp
+++ b/src/kpackage/package.cpp
@@ -820,7 +820,7 @@ PackagePrivate::PackagePrivate()
: QSharedData(),
fallbackPackage(nullptr),
metadata(nullptr),
- externalPaths(false),
+ externalPaths(true),
valid(false),
checkedValid(false)
{
>
index : guix | |
Wojtek's customized Guix | |
Age | Commit message (Expand) | Author |
2022-09-01 | gnu: Add missing imports for python-check....This fixes an issue introduced in 3bf5a19609560c7ba985eda66019eda15aaf4a86,
which caused `guix pull', `guix time-machine', and a few other commands to
fail.
* gnu/packages/diffoscope.scm: Import python-check.
* gnu/packages/django.scm: Likewise.
* gnu/packages/logging.scm: Likewise.
* gnu/packages/magic-wormhole.scm: Likewise.
* gnu/packages/networking.scm: Likewise.
| Liliana Marie Prikler |