Increase thread timeout to reduce flakiness. Taken from upstream: https://github.com/xbmc/xbmc/commit/574b0182d8b641fd24029f372ebdcccc897123e2 diff --git a/xbmc/threads/test/TestEvent.cpp b/xbmc/threads/test/TestEvent.cpp index 42fb8c2fc609..40e644c0ed3c 100644 --- a/xbmc/threads/test/TestEvent.cpp +++ b/xbmc/threads/test/TestEvent.cpp @@ -484,7 +484,7 @@ TEST(TestEvent, GroupTimedWait) EXPECT_TRUE(w3.result == NULL); // this should end given the wait is for only 50 millis - EXPECT_TRUE(waitThread3.timed_join(MILLIS(100))); + EXPECT_TRUE(waitThread3.timed_join(MILLIS(200))); EXPECT_TRUE(!w3.waiting); EXPECT_TRUE(w3.result == NULL); dc305d'/> Wojtek's customized Guix
aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/lsof.scm
AgeCommit message (Expand)Author
2022-04-08gnu: lsof: Fix invalid G-Expression....Brian Kubisiak
2022-03-30lsof: Prevent mass-rebuild....Mathieu Othacehe
2022-03-30gnu: lsof: Fix cross-compilation....Brian Kubisiak
2021-12-13gnu: Simplify package inputs....Ludovic Courtès
2021-11-11gnu: lsof: Fix indentation....Maxim Cournoyer
2021-11-11gnu: lsof: Disable the LTlock test....Maxim Cournoyer
2020-11-23gnu: lsof: Cross-compile....Tobias Geerinckx-Rice
2020-11-23gnu: lsof: Make test failures fatal....Tobias Geerinckx-Rice
2020-11-23gnu: lsof: Respect #:tests?....Tobias Geerinckx-Rice
2020-11-23gnu: lsof: Update to 4.94.0....Tobias Geerinckx-Rice
2020-07-16gnu: lsof: Use HTTPS home page....Tobias Geerinckx-Rice
2019-11-30gnu: lsof: Don't capture details about the build machine's kernel....Ludovic Courtès