Increase thread timeout to reduce flakiness. Taken from upstream: https://github.com/xbmc/xbmc/commit/574b0182d8b641fd24029f372ebdcccc897123e2 diff --git a/xbmc/threads/test/TestEvent.cpp b/xbmc/threads/test/TestEvent.cpp index 42fb8c2fc609..40e644c0ed3c 100644 --- a/xbmc/threads/test/TestEvent.cpp +++ b/xbmc/threads/test/TestEvent.cpp @@ -484,7 +484,7 @@ TEST(TestEvent, GroupTimedWait) EXPECT_TRUE(w3.result == NULL); // this should end given the wait is for only 50 millis - EXPECT_TRUE(waitThread3.timed_join(MILLIS(100))); + EXPECT_TRUE(waitThread3.timed_join(MILLIS(200))); EXPECT_TRUE(!w3.waiting); EXPECT_TRUE(w3.result == NULL); 79a5d883526049517785fc'/> Wojtek's customized Guix
aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/kde-internet.scm
AgeCommit message (Expand)Author
2020-12-12gnu: KDE: Fix old cgit home-pages....Hartmut Goebel
2020-11-01gnu: konversation: Update to 1.7.7....Tobias Geerinckx-Rice
2020-10-05gnu: konversation: Update to 1.7.6....Tobias Geerinckx-Rice
2020-09-30gnu: Fix package references....Efraim Flashner
2020-06-06gnu: KDE: Update to 20.04.1....Marius Bakke
2020-04-12gnu: libgravatar: Fix grammar of "allows to retrieve" to "retrieves"....Vagrant Cascadian
2020-04-03gnu: Remove bctoolbox and ortp....Raghav Gururajan
2020-02-22gnu: choqok: Update to 1.7.0....Jakub Kądziołka
2020-02-13gnu: choqok: Fix typo in description....Tobias Geerinckx-Rice
2020-02-03gnu: Add libgravatar....Hartmut Goebel
2020-02-03gnu: libktorrent: Base source-code URL on version of ktorrent....Hartmut Goebel
2020-02-03gnu: Add ktorrent....Hartmut Goebel
2020-02-03gnu: Add libktorrent....Hartmut Goebel
2020-02-03gnu: Add krdc....Hartmut Goebel
2020-02-03gnu: Add kopete....Hartmut Goebel
2020-02-03gnu: Add konversation....Hartmut Goebel
2020-02-03gnu: Add kget....Hartmut Goebel
2020-02-03gnu: Add choqok....Hartmut Goebel