Increase thread timeout to reduce flakiness. Taken from upstream: https://github.com/xbmc/xbmc/commit/574b0182d8b641fd24029f372ebdcccc897123e2 diff --git a/xbmc/threads/test/TestEvent.cpp b/xbmc/threads/test/TestEvent.cpp index 42fb8c2fc609..40e644c0ed3c 100644 --- a/xbmc/threads/test/TestEvent.cpp +++ b/xbmc/threads/test/TestEvent.cpp @@ -484,7 +484,7 @@ TEST(TestEvent, GroupTimedWait) EXPECT_TRUE(w3.result == NULL); // this should end given the wait is for only 50 millis - EXPECT_TRUE(waitThread3.timed_join(MILLIS(100))); + EXPECT_TRUE(waitThread3.timed_join(MILLIS(200))); EXPECT_TRUE(!w3.waiting); EXPECT_TRUE(w3.result == NULL); 606c4a73fab99eaadd'/> Wojtek's customized Guix
aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-09-24 17:48:17 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2021-09-24 17:48:47 +0200
commit5f60c6dc85efd347bb79f4606c4a73fab99eaadd (patch)
treea9d1d1b2f227c9ae8a0a83694c4e93ffba40fef5 /Makefile.am
parentf25304236ac44e45308d91a3838854dbfd293169 (diff)
downloadguix-5f60c6dc85efd347bb79f4606c4a73fab99eaadd.tar.gz
guix-5f60c6dc85efd347bb79f4606c4a73fab99eaadd.zip
gnu: pan: Update to 0.147.
* gnu/packages/mail.scm (pan): Update to 0.147.
Diffstat (limited to 'Makefile.am')
0 files changed, 0 insertions, 0 deletions