From: Emile CARRY Date: Wed, 6 Apr 2016 00:27:17 +0200 Subject: midicon segmentation fault Debian-Bug: https://bugs.debian.org/819897 Forwarded: no --- sound/a_midicon.c | 2 +- 1 file changed, 1 insertion(+), 1 deletion(-) diff --git a/sound/a_midicon.c b/sound/a_midicon.c index 57de3cf..ded2988 100644 --- a/sound/a_midicon.c +++ b/sound/a_midicon.c @@ -120,8 +120,8 @@ static inline void __press(unsigned ch, unsigned key) { m[ch].next[key] = -1; m[ch].prev[key] = m[ch].last; - m[ch].next[m[ch].last] = (char)key; m[ch].last = (char)key; + m[ch].next[m[ch].last] = (char)key; } de968'/> Wojtek's customized Guix
aboutsummaryrefslogtreecommitdiff
path: root/gnu/image.scm
AgeCommit message (Expand)Author
2024-01-08scripts: system: Build layered images....Oleg Pykhalov
2022-09-24system: image: Add wsl2 support....Alex Griffin
2022-09-24system: image: Add tarball support....Alex Griffin
2022-09-24image: Make the operating-system field mandatory....Mathieu Othacehe
2022-09-07image: Use #true and #false....Mathieu Othacehe
2022-09-07image: Use a default size partition value....Mathieu Othacehe
2022-08-31image: Add comments....Mathieu Othacehe
2022-08-30image: Remove an unused field....Mathieu Othacehe
2022-08-30image: Perform more sanitizing....Mathieu Othacehe
2022-07-01image: Add sanitizers for 'format' and 'partition-table-type'....Ludovic Courtès
2022-07-01image: Add default value for partition initializer....Ludovic Courtès
2022-05-25Move (gnu platform) and (gnu platforms ...) to guix/....Josselin Poiret