Add placeholder for kinit's store file name. diff --git a/src/kdeinitinterface.cpp b/src/kdeinitinterface.cpp index 22fa5e5..3d40937 100644 --- a/src/kdeinitinterface.cpp +++ b/src/kdeinitinterface.cpp @@ -52,7 +52,7 @@ void KDEInitInterface::ensureKdeinitRunning() // If not found in system paths, search other paths if (srv.isEmpty()) { const QStringList searchPaths = QStringList() - << QCoreApplication::applicationDirPath() // then look where our application binary is located + << QString::fromUtf8("@SUBSTITUTEME@/bin") // using QStringLiteral would be more efficient, but breaks guix store reference detection. << QLibraryInfo::location(QLibraryInfo::BinariesPath); // look where exec path is (can be set in qt.conf) srv = QStandardPaths::findExecutable(QStringLiteral("kdeinit5"), searchPaths); if (srv.isEmpty()) { td class='sub'>Wojtek's customized Guix
aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/dav.scm
AgeCommit message (Expand)Author
2019-01-15gnu: Separate Python core packages from the rest....Ricardo Wurmus
2018-11-30radicale: Update to 1.1.6....Eric Bavier
2018-07-20gnu: vdirsyncer: Update to 0.16.7....Leo Famulari
2018-07-17gnu: vdirsyncer: Return #t from all phases....Efraim Flashner
2018-07-17gnu: vdirsyncer: Update home-page....Efraim Flashner
2018-06-14gnu: vdirsyncer: Update to 0.6.6....Leo Famulari
2018-02-08gnu: vdirsyncer: Update to 0.16.4....Leo Famulari
2017-11-17gnu: Move testing packages from python.scm to check.scm....Ricardo Wurmus
2017-11-13gnu: Move web packages from python to python-web....Ludovic Courtès
2017-10-03gnu: vdirsyncer: Update to 0.16.3....Leo Famulari
2017-09-01gnu: vdirsyncer: Update to 0.16.2....Leo Famulari
2017-08-10gnu: vdirsyncer: Update to 0.16.1....Tobias Geerinckx-Rice
2017-07-02gnu: vdirsyncer: Update to 0.16.0....Leo Famulari
2017-04-30gnu: radicale: Update to 1.1.2 [fixes CVE-2017-8342]....Leo Famulari
2017-03-01gnu: vdirsyncer: Update to 0.15.0....Leo Famulari
2017-02-18gnu: vdirsyncer: Use add-installed-pythonpath in the check phase....Leo Famulari
2017-02-18gnu: vdirsyncer: Don't fail the test suite when the build machine is slow....Leo Famulari