Submitted upstream: https://gitlab.com/weinholt/ac-d-bus/-/merge_requests/3 diff --git a/tests/test-signature.sps b/tests/test-signature.sps index 278401b..cc5574f 100755 --- a/tests/test-signature.sps +++ b/tests/test-signature.sps @@ -43,6 +43,7 @@ (format-type-signature '(message BYTE BYTE BYTE BYTE UINT32 UINT32 (ARRAY (STRUCT BYTE VARIANT))))) +(define fail-count (test-runner-fail-count (test-runner-get))) (test-end) -(exit (if (zero? (test-runner-fail-count (test-runner-get))) 0 1)) +(exit (if (zero? fail-count) 0 1)) diff --git a/tests/test-wire.sps b/tests/test-wire.sps index c3354bf..06ae73b 100755 --- a/tests/test-wire.sps +++ b/tests/test-wire.sps @@ -147,6 +147,7 @@ #x08 #x01 #x67 #x00 #x00 #x00 #x00 #x00 #x05 #x01 #x75 #x00 #x04 #x00 #x00 #x00 #x07 #x01 #x73 #x00 #x06 #x00 #x00 #x00 #x3A #x31 #x2E #x32 #x39 #x38 #x00 #x00))) +(define fail-count (test-runner-fail-count (test-runner-get))) (test-end) -(exit (if (zero? (test-runner-fail-count (test-runner-get))) 0 1)) +(exit (if (zero? fail-count) 0 1)) '>refslogtreecommitdiff
path: root/gnu/packages/node.scm
AgeCommit message (Expand)Author
2021-06-16gnu: node: Prepare for ICU 69....Marius Bakke
2021-04-02gnu: Add node-lts....Jelle Licht
2021-04-02gnu: Add llhttp-bootstrap....Jelle Licht
2021-04-02gnu: Add node-llparse-bootstrap....Jelle Licht
2021-04-02gnu: Add node-llparse-frontend-bootstrap....Jelle Licht
2021-04-02gnu: Add node-llparse-builder-bootstrap....Jelle Licht
2021-04-02gnu: Add node-debug-bootstrap....Jelle Licht
2021-04-02gnu: Add node-binary-search-bootstrap....Jelle Licht
2021-04-02gnu: Add node-ms-bootstrap....Jelle Licht
2021-04-02gnu: Add node-semver-bootstrap....Jelle Licht
2021-04-02gnu: Add node-bootstrap....Jelle Licht
2021-04-02gnu: node: Use license prefix....Jelle Licht
2021-03-17gnu: Use PACKAGE/INHERIT in more places....Mark H Weaver
2021-03-01gnu: node: Update to 10.24.0 [security fixes]....Léo Le Bouter
2021-02-24gnu: node: Update to 10.23.3....Jelle Licht
2021-01-25Merge branch 'master' into stagingLeo Famulari
2021-01-20gnu: libnode: Fix regression in unused phases....zimoun
2020-12-29Merge branch 'master' into ungraftingMarius Bakke
2020-12-29gnu: node: Fix npx shebang....Ricardo Wurmus