Skip 'test-stack-overflow' that crashes when using QEMU transparent emulation.
--- a/test-suite/standalone/Makefile.in 1970-01-01 01:00:01.000000000 +0100
+++ b/test-suite/standalone/Makefile.in 2021-01-11 10:59:31.606269449 +0100
@@ -102,8 +102,7 @@
test-scm-to-latin1-string$(EXEEXT) test-scm-values$(EXEEXT) \
test-scm-c-bind-keyword-arguments$(EXEEXT) \
test-srfi-4$(EXEEXT) $(am__append_6) $(am__EXEEXT_1) \
- test-smob-mark$(EXEEXT) test-smob-mark-race$(EXEEXT) \
- test-stack-overflow
+ test-smob-mark$(EXEEXT) test-smob-mark-race$(EXEEXT)
check_PROGRAMS = test-num2integral$(EXEEXT) test-round$(EXEEXT) \
test-foreign-object-c$(EXEEXT) test-list$(EXEEXT) \
test-unwind$(EXEEXT) test-conversion$(EXEEXT) \
@@ -1938,7 +1937,7 @@
test-command-line-encoding test-command-line-encoding2 \
test-language test-guild-compile $(am__append_3) \
test-foreign-object-scm test-fast-slot-ref test-mb-regexp \
- test-use-srfi $(am__append_5) test-stack-overflow
+ test-use-srfi $(am__append_5)
BUILT_SOURCES = $(am__append_2)
EXTRA_DIST = test-import-order-a.scm test-import-order-b.scm \
test-import-order-c.scm test-import-order-d.scm \
ref='/guix/log/.gitignore'>logtreecommitdiff
|
Age | Commit message (Expand) | Author |
2022-06-05 | gitignore: Add .DS_Store....Ignore MacOS specific file: https://en.wikipedia.org/wiki/.DS_Store
Signed-off-by: Mathieu Othacehe <othacehe@gnu.org>
| Pavel Shlyak |
2021-10-16 | .gitignore: Ignore more autotools directories....* .gitignore: Add pattern to ignore ".am[0-9]*/".
Signed-off-by: Maxim Cournoyer <maxim.cournoyer@gmail.com>
| Sarah Morgensen |
2021-10-16 | .gitignore: Ignore more temporary test directories....* .gitignore: Add pattern to ignore "/t-*/".
Signed-off-by: Maxim Cournoyer <maxim.cournoyer@gmail.com>
| Sarah Morgensen |
2021-09-20 | etc: Add systemd files for running ‘guix gc’ periodically...* etc/guix-gc.service.in: New file.
* etc/guix-gc.timer: Likewise.
* .gitignore: Ignore generated ‘guix-gc.service’.
* nix/local.mk (nodist_systemdservice_DATA): Add ‘guix-gc.service’ and
‘guix-gc.timer’.
(EXTRA_DIST): Add ‘guix-gc.service.in’ and ‘guix-gc.timer’.
* doc/guix.texi (Binary Installation): Mention the new systemd files.
Signed-off-by: Mathieu Othacehe <othacehe@gnu.org>
| Thiago Jung Bauermann |
2021-05-10 | .gitignore: Ignore .mo files....* .gitignore: Ignore files matching the *.mo pattern.
| Maxim Cournoyer |
2021-05-05 | .gitignore: Ignore .tarball-ignore....This file can be useful to fix a version string when experimenting with 'make
release'.
* .gitignore: Add a pattern to ignore .tarball-version.
| Maxim Cournoyer |
2021-04-23 | .gitignore: Ignore release artifacts....Not ignoring these in the tree leads to the next generated version (.version)
being suffixed with '-dirty', which confuses things.
* .gitignore [/guix-*]: New pattern.
[/doc/stamp-[0-9]]: Adjust to ...
[/doc/stamp-*]: ... this.
[/release-*]: New pattern.
| Maxim Cournoyer |
2021-04-23 | .gitignore: Ignore generated .pot files....These files are automatically-extracted templates rather than source, hence
shouldn't be checked in.
* .gitignore: Add a glob pattern to ignore .pot files.
| Maxim Cournoyer |