diff -ur a/include/gemmi/json.hpp b/include/gemmi/json.hpp
--- a/include/gemmi/json.hpp
+++ b/include/gemmi/json.hpp
@@ -38,6 +38,7 @@
inline std::string as_cif_value(const sajson::value& val) {
switch (val.get_type()) {
+ case sajson::TYPE_INTEGER:
case sajson::TYPE_DOUBLE:
return val.as_string();
case sajson::TYPE_NULL:
d='header'>
|
index : guix | |
Wojtek's customized Guix | |
Age | Commit message (Expand) | Author |
2020-05-17 | etc: Add a systemd unit to bind-mount @storedir@ read-only....* etc/gnu-store.mount.in: New file.
* nix/local.mk (nodist_systemdservice_DATA): Add it.
(etc/%.mount): New rule for it.
* etc/guix-install.sh (sys_enable_guix_daemon): Install it.
* doc/guix.texi (Binary Installation): Document it.
* .gitignore: Ignore changes to it.
| Tobias Geerinckx-Rice |